anonymous@RULINUX.NET~# Last login: 2018-10-17 22:12:12
Регистрация Вход Новости | Разметка | Пользователи | Галерея | Форум | Статьи | Неподтвержденное | Трекер | Правила форума | F.A.Q. | Ссылки | Поиск
[#] [Добавить метку] [Редактировать]
Скрыть

Arora 0.5

На странице проекта невозбранно доступна новая версия браузера на QT. Рекомендовано также обновить qt до версии 4.5 для наилучшей работы.


>>> Подробнее

anonymous(*) (2009-02-21 20:36:32)


Подтверждено: KITT(*) (2009-02-21 20:37:01)

[Ответить на это сообщение]

[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

А под слакой это работает?

anonymous(*)(2009-02-22 02:39:33)

Mozilla/5.0 (X11; ; Linux i686; en-US; rv:1.8.1.18) Gecko/20080703 Mandriva/2.0.0.18-1.1mdv2008.0
[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

Работает.

temy4(*)(2009-02-22 02:49:40)

Opera/10.00 (X11; Linux i686 ; U; en) Presto/2.2.0
[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

Temy4! Сделай галерею слева как на ло, чтоб 3ей колонки не было.

anonymous(*)(2009-02-22 03:44:07)

Mozilla/5.0 (Windows; U; Windows NT 5.1; uk; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

Я сделаю смену позиций блоков, сейчас пока тестируем не буду в это влезать. Это мелочи, позже я сделаю персонализацию профиля

temy4(*)(2009-02-22 03:55:53)

Opera/10.00 (X11; Linux i686 ; U; en) Presto/2.2.0
[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

А звёздочки будут?

anonymous(*)(2009-02-22 05:22:12)

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.6) Gecko/2009021210 GranParadiso/3.0.6
[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

Пока не планируется. А надо?

temy4(*)(2009-02-22 05:31:00)

Opera/10.00 (X11; Linux i686 ; U; en) Presto/2.2.0
[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

Ненене, нефункционабельное поделие. Версию 0,5 не видел, лень самому собирать (появится в дебиане - поставлю на попробовать еще разок), но на 0,4 таки удосужился глянуть. Опера пока что рулит.

anonymous(*)(2009-02-22 09:35:33)

Opera/10.00 (X11; Linux i686 ; U; ru) Presto/2.2.0
[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

а что делать тем кто не хочет парится с qt4 ? и на старых дистрах? зависимость то уж больно противная

anonymous(*)(2009-02-22 18:55:35)

Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.9.0.6) Gecko/2009020911 Ubuntu/8.04 (hardy) Firefox/3.0.6
[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

можно продолжать пользоваться links

anonymous(*)(2009-02-25 16:25:56)

Mozilla/5.0 (compatible; Konqueror/4.2; Linux) KHTML/4.2.0 (like Gecko) SUSE
[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

>ЕБИЛДОВ!

#cat /usr/local/my-overlay/www-client/arora-9999.ebuild

# Copyright 1999-2008 Gentoo Foundation # Distributed under the terms of the GNU General Public License v2 # $Header: $

EAPI=1

inherit eutils git qt4

EGIT_REPO_URI="git://github.com/Arora/arora.git" DESCRIPTION="A cross-platform Qt4 WebKit browser" HOMEPAGE="http://arora.googlecode.com/"

LICENSE="|| ( GPL-3 GPL-2 )" SLOT="0" KEYWORDS="~amd64 ~x86" IUSE=""

RDEPEND=">=x11-libs/qt-webkit-4.4.0:4" DEPEND="${RDEPEND}"

src_compile() { eqmake4 arora.pro PREFIX="${D}/usr" || die "qmake failed" emake || die "make failed" }

src_install() { emake DESTDIR="${D}" install dodoc AUTHORS ChangeLog README }

или можно взять из qting-edge оверлея:

# cat /usr/local/portage/layman/qting-edge/www-client/arora/arora-9999-r2.ebuild # Copyright 1999-2009 Gentoo Foundation # Distributed under the terms of the GNU General Public License v2 # $Header: $

EAPI="2"

inherit qt4-edge git

DESCRIPTION="A cross-platform Qt4 WebKit browser" HOMEPAGE="http://arora.googlecode.com/" EGIT_REPO_URI="git://github.com/Arora/arora.git"

LICENSE="|| ( GPL-3 GPL-2 )" SLOT="0" KEYWORDS="" IUSE="debug"

RDEPEND="x11-libs/qt-webkit:4" DEPEND="${RDEPEND}"

src_configure() { eqmake4 arora.pro PREFIX="${D}/usr" }

src_compile() { emake || die "emake failed" # don't pre-strip sed -i "/strip/d" src/Makefile || die 'sed failed' }

src_install() { emake DESTDIR="${D}" install || die "emake install failed" dodoc AUTHORS ChangeLog README }

по-нормальному, должно быть RDEPEND=">=x11-libs/qt-webkit-4.5.0", например, RDEPEND="=x11-libs/qt-webkit-4.5.9999", но это уже на любителя. Можно прописать например вышедший недавно ">=x11-libs/qt-webkit-4.5.0".

anonymous(*)(2009-03-08 22:24:31)

Mozilla/5.0 (X11; U; Linux x86_64; ru-ru) AppleWebKit/528.5+ (KHTML, like Gecko, Safari/528.5+) midori
[#] [Добавить метку] [Редактировать] Ответ на: Arora 0.5 от anonymous 2009-02-21 20:36:32
avatar
Скрыть

Re: Arora 0.5

HOMEPAGE="http://arora.googlecode.com/" в первом, но это не существенно

anonymous(*)(2009-03-08 22:26:01)

Mozilla/5.0 (X11; U; Linux x86_64; ru-ru) AppleWebKit/528.5+ (KHTML, like Gecko, Safari/528.5+) midori
Этот тред читают 1 пользователь:
Анонимных: 1
Зарегистрированных: 0




(c) 2010-2020 LOR-NG Developers Group
Powered by TimeMachine

Valid HTML 4.01 Transitional Правильный CSS!